Правила     Закладки     Карма    Календарь    Журналы    Помощь    Поиск    PDA    Чат   
        СМС-ки
   
Пейджер выключен!
 
Фильтр авторов:    показать 
  скрыть
  Закрытая темаСоздание новой темыСоздание опроса

> turbo boots не пашет?
VELIK505  
 ۩  [x] Дата
Цитировать сообщение

Пользователя сейчас нет на форуме



Здесь живет
******

Профиль
Группа: Форумчанин
Завсегдатай форума
Сообщений: 1515
Пользователь №: 25307
На форуме: 6 лет, 7 месяцев, 11 дней
Карма: 44




i7-4770
3.4 GHz в turbo boots должно переключатся до 3.9 GHz
скоко не грузил.
Допустим той же нодой однопоточной без кластера(воркеров даже):
user posted image
тупо вгружает на 100ку.
а частота проце как стоит на своей 3.4 и не дёргаеться:
grep MHz /proc/cpuinfo
cpu MHz : 3401.000
cpu MHz : 800.000
cpu MHz : 800.000
cpu MHz : 800.000
cpu MHz : 800.000
cpu MHz : 1400.000
cpu MHz : 800.000
cpu MHz : 800.000

dmidecode -s processor-frequency
3400 MHz
даже если вгружать по воркерам 2(3.4.5.6.7.8) ядер всё равно:
grep MHz /proc/cpuinfo
cpu MHz : 3401.000
cpu MHz : 3401.000
cpu MHz : 3401.000
cpu MHz : 800.000
cpu MHz : 800.000
cpu MHz : 1400.000
cpu MHz : 800.000
cpu MHz : 2500.000
так же вгружал ядро(ядра) через cgroups запуская процес.
ни одно ядро не перходит по турбу бутсу на частоту 3900
Без разницы хоть однопоточным 1 ядро грузишь в щепки (вроде как в таком случае точно должен врубаться турбо бутс) что несколько хоть все частота не меняеться.
в биосе enable у speed step.
PMПисьмо на e-mail пользователю
    0   Для быстрого поиска похожих сообщений выделите 1-2 слова в тексте и нажмите сюда Для быстрой цитаты из этого сообщения выделите текст и нажмите сюда
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей)
0 Пользователей:

Опции темы Закрытая темаСоздание новой темыСоздание опроса