Правила     Закладки     Карма    Календарь    Журналы    Помощь    Поиск    PDA    Чат   
        СМС-ки
   
Пейджер выключен!
 
Фильтр авторов:    показать 
  скрыть
  Ответ в темуСоздание новой темыСоздание опроса

> Аналоги или Оболочка для HttpRequest
Djadka  
 ۩  Дата
Цитировать сообщение

Пользователя сейчас нет на форуме



Новичок
*

Профиль
Группа: Пользователь
Сообщений: 21
Пользователь №: 26957
На форуме: 6 лет, 1 месяц, 8 дней
Карма:




Приветствую. Проблема такова проект написан на пыхи 5.5 в нём активно используеться класс HttpRequest от https://pecl.php.net/package/pecl_http 1.7.6 v . Переехать на 5.6 нет возможности потому что не работает данная либа для 5.6, читал что хотели добавить такой класс в седьмую пыху, но вот как то не нашёл новостей больше. Может кто то знает оболочку написаную, что бы можно было не переписывать все методы для данной либы?
PMПисьмо на e-mail пользователю
    0   Для быстрого поиска похожих сообщений выделите 1-2 слова в тексте и нажмите сюда Для быстрой цитаты из этого сообщения выделите текст и нажмите сюда
Игорь_Vasinsky  
Дата
Цитировать сообщение

Пользователя сейчас нет на форуме



c начала 2017 года в Новосибирске.
******

Профиль
Журнал
Группа: ★ЛжеЭксперт★
Завсегдатай форума
Сообщений: 26337
Пользователь №: 21350
На форуме: 7 лет, 1 месяц, 15 дней
Карма: 734




Цитата
что бы можно было не переписывать все методы для данной либы?

чё там переписывать то...
Цитата
http://dev.iworks.at/ext-http/lcov/ext/http/


--------------------
HTML, CSS (Bootstrap), JS(JQuery, ExtJS), PHP, MySQL, MSSql (TSql, BI OLAP, MDX), Git, SVN, CodeIgnater, Yii 2, JiRA, Redmine, Bitbucket, Composer
PMПисьмо на e-mail пользователю
    0   Для быстрого поиска похожих сообщений выделите 1-2 слова в тексте и нажмите сюда Для быстрой цитаты из этого сообщения выделите текст и нажмите сюда
Djadka  
 ۩  Дата
Цитировать сообщение

Пользователя сейчас нет на форуме



Новичок
*

Профиль
Группа: Пользователь
Сообщений: 21
Пользователь №: 26957
На форуме: 6 лет, 1 месяц, 8 дней
Карма:




Игорь_Vasinsky Там вторая версия если я не ошибаюсь, которая не имеет обратной совместимости с первой веткой. https://pecl.php.net/package/pecl_http/2.0.0dev5
PMПисьмо на e-mail пользователю
    0   Для быстрого поиска похожих сообщений выделите 1-2 слова в тексте и нажмите сюда Для быстрой цитаты из этого сообщения выделите текст и нажмите сюда
  Быстрый ответ
Информация о Госте
Введите Ваше имя
Кнопки кодов
Для вставки цитаты, выделите нужный текст и
НАЖМИТЕ СЮДА
Введите сообщение
Смайлики
:huh:  :o  ;) 
:P  :D  :lol: 
B)  :rolleyes:  <_< 
:)  :angry:  :( 
:unsure:  :blink:  :ph34r: 
     
Показать всё

Опции сообщения  Включить смайлики?
 Включить подпись?
 
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей)
0 Пользователей:

Опции темы Ответ в темуСоздание новой темыСоздание опроса